Какую версию Joomla установить?

Версии joomla

Приветствую, дорогой друг! В этой короткой статье мы определимся с версиями joomla.

И так! Мы решили создать сайт, естественно у нас возникает вопрос: какую версию joomla нам выбрать для установки?

Joomla 1.5

Joomla 1.5 Нам сразу не подходит, так как она уже давно устарела и не поддерживается. Так же joomla 1,5 не поддерживала мобильные устройства, что в наше время не допустимо, так как доля мобильного трафика в некоторых нишах доходит до 73%.

Joomla 2.5

Joomla 2.5 Так же устарела. Официальная поддержка Джумлы 2.5 закончилась еще в конце 2014 года. Что это означает для тех у кого сайт уже есть? Так как расширения версии 2.5 не поддерживаются. Такие сайты становятся дырявыми в смысле их безопасности, поэтому рекомендую переходить на Джумла 3.х

Joomla 3.x.x

Актуальной версией на сегодняшний день, является joomla 3.5.x. Эту версию, разработчики планируют сделать долгосрочной. Рекомендую сразу же устанавливать именно третью версию. Она стабильна и на нее уже есть практически все расширения и поддржка шаблонов для мобильных версий.

Надеюсь эта статья помогла Вам разобраться с версиями? Если возникли какие то вопросы, задавайте их в коментах, ниже.

Понравилась статья? Понажимай на кнопочки!